Detection Publication Notifications Degraded
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 03:45 UTC
Update
This incident has been resolved. Please reach out to support if you need any assistance.
Posted Sep 21, 2021 - 03:43 UTC
Investigating
We are currently experiencing data processing delays, potentially resulting in late detection notifications for some customers. This incident will be updated as additional information becomes available.
Posted Sep 21, 2021 - 01:48 UTC
This incident affected: Detections.