Investigating issues with specific Web Portal pages
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 16:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2021 - 15:45 UTC
Investigating
We are currently investigating reports of degraded performance affecting certain Web Portal pages. We will provide more details as soon as more information becomes available.
Posted Sep 13, 2021 - 15:30 UTC
This incident affected: Web Portal.