AWS Outage Impacting Red Canary
Incident Report for Red Canary
Resolved
Detections are no longer delayed. This incident is resolved.
Posted Jun 17, 2021 - 07:55 UTC
Monitoring
The AWS outage that impacted Red Canary has been resolved. We are now actively processing the telemetry that was delayed during the outage. Detections are delayed as we process this data.
Posted Jun 17, 2021 - 07:11 UTC
Update
We are continuing to see widespread issues associated with the AWS outage and now, as AWS attempts to restore services, are experiencing impact to telemetry ingestion across all sensor types resulting in delayed detections.
Posted Jun 17, 2021 - 03:48 UTC
Update
We continue monitoring the AWS outage (https://status.aws.amazon.com/) impacting only Cloud Workload Protection (CWP) portals and recommend pausing CWP sensor upgrades until resolved. At this time, Shell Activity data collection is delayed and telemetry from sensors using enterprise networking is not being received.
Posted Jun 17, 2021 - 01:11 UTC
Identified
We are aware of an AWS outage impacting access to the Endpoints and Activities pages for Cloud Workload Protection (CWP) portals. We are actively working with AWS to understand the scope of the outage and expected resolution time. Detection outcomes are not impacted.
Posted Jun 17, 2021 - 00:12 UTC
This incident affected: EDR/EPP Telemetry Ingestion (VMware Carbon Black Response hosted by Red Canary, VMware Carbon Black Hosted EDR, VMware Carbon Black Cloud, CrowdStrike Falcon, Microsoft, Elastic Endpoint Security), Detections, and Cloud Workload Protection (CWP Remote Services).