Audit logs are temporarily unavailable
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 17:54 UTC
Update
We have deployed a fix to address the issue for most customers. Some customers may still be unable to view the /audit_logs page and we are investigating additional mitigations. Please reach out to support if you encounter any issues as we work towards a complete resolution.
Posted Jun 18, 2021 - 04:53 UTC
Update
A fix has been implemented and is currently being tested before being deployed.
Posted Jun 18, 2021 - 02:58 UTC
Update
We are continuing to work on a fix. This has been confirmed to be limited to the /audit_logs page and no underlying logs have been affected.
Posted Jun 18, 2021 - 00:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2021 - 23:02 UTC
Investigating
We are aware of intermittent timeouts accessing the /audit_logs page in the web portal for some customers. Underlying audit logs are unaffected and we are currently investigating the degraded performance of this specific page.
Posted Jun 17, 2021 - 21:44 UTC
This incident affected: Web Portal.