Detections Delayed: VMware Carbon Black Hosted EDR Customers
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 22:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 17:24 UTC
Update
We have identified the underlying issue and are working with our partner to implement the solution.
Posted Jun 08, 2021 - 17:14 UTC
Update
We are continuing to work with our partner to resolve this issue for all impacted customers. This incident will be updated as additional information becomes available.
Posted Jun 08, 2021 - 16:26 UTC
Identified
We have identified the issue and are working with our partner on a solution. Our next update will be mid-morning on Tuesday.
Posted Jun 08, 2021 - 01:51 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 01:20 UTC
Investigating
Detections are delayed for small subset of our VMware Carbon Black Hosted EDR customers. We are working with our partners to identify and resolve the underlying issues.
Posted Jun 07, 2021 - 23:17 UTC
This incident affected: EDR/EPP Telemetry Ingestion (VMware Carbon Black Hosted EDR).