Investigating issues with CrowdStrike
Incident Report for Red Canary
Resolved
This incident has been resolved and data ingestion had returned to normal.
Posted Sep 15, 2021 - 02:23 UTC
Monitoring
CrowdStrike has identified the issue and implemented a fix. We are monitoring the results.
Posted Sep 15, 2021 - 01:30 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 00:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 23:41 UTC
Investigating
We are investigating ingestion issues with CrowdStrike (hosted by CrowdStrike). We have notified the CrowdStrike production engineering team and are working with them to ensure they resolve the issue promptly.

Sensor telemetry, events, and detections may be delayed in our Web Portal, APIs, and systems that leverage those APIs such as Canary Exporter. New sensor connections and installations may be impacted.
Posted Sep 14, 2021 - 22:50 UTC
This incident affected: EDR/EPP Telemetry Ingestion (CrowdStrike Falcon).