Detection delayed
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 11:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2022 - 11:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2022 - 09:49 UTC
Investigating
We are currently experiencing data processing delays, resulting in late detection notification to some customers. This incident will be updated as additional information becomes available.
Posted Jun 25, 2022 - 08:47 UTC
This incident affected: Detections.