Data Ingestion Delays for Crowdstrike Customers
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 07:00 UTC
Update
The issues with Crowdstrike data have been resolved and telemetry is flowing normally to Red Canary.
Posted Sep 22, 2022 - 07:00 UTC
Monitoring
We are currently monitoring a Crowdstrike issue that is impacting Crowdstrike customers on us-west-1 AWS region, causing downstream delayed telemetry ingestion and processing.
Posted Sep 22, 2022 - 02:04 UTC
This incident affected: EDR/EPP Telemetry Ingestion (CrowdStrike Falcon).