Data Processing delayed
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 03:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2020 - 16:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2020 - 16:54 UTC
Monitoring
Amazon Web Services (AWS) has identified and fixed the problem with their infrastructure. Data processing is back online but detections will be delayed until it catches up. We are continuing to monitor the impact on our systems and are in close contact with AWS.
Posted Sep 30, 2020 - 16:48 UTC
Identified
An outage reported by Amazon Web Services (AWS) has been reported for their Simple Notification Service (SNS) in the US-EAST-1 region. Red Canary data processing pipelines require this service. No data has been lost but any detections that would have been published during this time period will be delayed. We are working with AWS to determine a timeline, fix, and/or workaround.
Posted Sep 30, 2020 - 16:13 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2020 - 15:29 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2020 - 15:17 UTC
This incident affected: EDR/EPP Telemetry Ingestion (VMware Carbon Black Response hosted by Red Canary, VMware Carbon Black Hosted EDR, VMware Carbon Black Cloud, CrowdStrike Falcon, Microsoft Threat Protection, Elastic Endpoint Security) and Detections.