Detection delayed for some SentinelOne customers
Incident Report for Red Canary
Resolved
We are currently processing a backlog of data now that a fix in place. Telemetry is flowing again, but some events may be delayed up to 2 hours while this backlog is processed.
Posted Nov 17, 2022 - 15:23 UTC
Monitoring
SentinelOne has established a fix and data is flowing again.
Posted Nov 17, 2022 - 14:19 UTC
Investigating
We have identified data flow from SentinelOne has stopped for a small subset of customers. We are working with SentinelOne to restore dataflow and will be updating this status as updates are available.
Posted Nov 17, 2022 - 08:28 UTC
This incident affected: Detections and EDR/EPP Telemetry Ingestion (SentinelOne).