Investigating issues with a subset of Crowdstrike customers

Incident Report for Red Canary

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 20:32 UTC

Investigating

We are investigating ingestion issues with a subset of CrowdStrike customers. We have notified the CrowdStrike support team and are working with them to resolve the issue promptly.

Sensor telemetry, events, and detections may be delayed.
Posted Mar 21, 2023 - 19:48 UTC
This incident affected: Detections and Endpoint Telemetry Ingestion (CrowdStrike Falcon).