Investigating issues resulting from reported AWS outage

Incident Report for Red Canary

Resolved

This incident has been resolved. Services are operating as expected.
Posted Oct 20, 2025 - 10:31 UTC

Monitoring

We are aware of a reported AWS degradation that may be impacting some services. At this time, telemetry for Jamf Threat Defense and VMware Carbon Black Response, hosted by Red Canary, may experience delays. We have observed signs of recovery in the affected services and continue to monitor the situation closely.
Posted Oct 20, 2025 - 10:09 UTC
This incident affected: Endpoint Telemetry Ingestion (VMware Carbon Black Response hosted by Red Canary, Jamf Threat Defense).