Investigating issues with Microsoft Defender
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 09:20 UTC
Monitoring
We are monitoring the system to confirm that it is returning to normal operations.
Posted Sep 21, 2021 - 08:59 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 08:56 UTC
Investigating
We are investigating ingestion issues with Microsoft Defender. We have notified the Microsoft Defender production engineering team and are working with them to ensure they resolve the issue promptly.

Sensor telemetry, events, and detections may be delayed in our Web Portal, APIs, and systems that leverage those APIs. New sensor connections and installations may be impacted.
Posted Sep 21, 2021 - 08:56 UTC
This incident affected: EDR/EPP Telemetry Ingestion (Microsoft).