Investigating issues with Crowdstrike

Incident Report for Red Canary

Resolved

This incident has been resolved.
Posted Nov 11, 2023 - 00:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 21:34 UTC

Investigating

We are investigating ingestion issues with CrowdStrike (hosted by CrowdStrike). We have notified the CrowdStrike production engineering team and are working with them to ensure they resolve the issue promptly.

Sensor telemetry, events, and detections may be delayed in our Web Portal, APIs, and systems that leverage those APIs such as Canary Exporter. New sensor connections and installations may be impacted.
Posted Nov 10, 2023 - 20:58 UTC
This incident affected: Endpoint Telemetry Ingestion (CrowdStrike Falcon).