We believe we have identified the root cause of the failing systems status checks. A fix has been implemented and we are monitoring the system to confirm it is returning to normal operations . Alert ingestion, alert timeliness, and response capabilities of the Red Canary platform are delayed. Telemetry ingestion and telemetry related detection are not affected.
Posted Jun 10, 2025 - 20:36 UTC
Identified
We believe we have identified the root cause of the failing system status checks and currently believe most of these failures are false positives and failed incorrectly. We are validating these findings and will implement a fix as appropriate. There is no impact to data ingestion, detection, or response capabilities of the Red Canary platform.
Posted Jun 10, 2025 - 20:03 UTC
Investigating
We are currently investigating an increased number of failing system status checks across multiple customers.