Broadcom VMware Carbon Black Cloud Alert Delays

Incident Report for Red Canary

Resolved

We have determined the errors are due to a configuration change with CBC that required customers to make changes to their environments. Therefore this affects a small percentage of our customers and we are engaging with them directly to make the required changes.
Posted Aug 12, 2025 - 17:38 UTC

Investigating

We are currently observing errors with Broadcom VMware Carbon Black Cloud's alert APIs. Ingestion of CBC alerts are currently failing. We have engaged CBC to determine the cause of the errors and will post more information here as we get it. Detections based on CBC alerts may be delayed.
Posted Aug 12, 2025 - 15:35 UTC
This incident affected: Detections and Alert Ingestion and Correlation (Carbon Black Cloud).