Possible Incorrect Endpoint Counts
Incident Report for Red Canary
Resolved
The backlog has been processed and all endpoint counts in the UI are now accurate. This incident is resolved.
Posted Mar 20, 2023 - 16:15 UTC
Monitoring
We are currently processing a backlog of endpoint metadata. Endpoints counts in the UI will become more accurate as we process through it.
Posted Mar 20, 2023 - 14:44 UTC
Identified
The issue has been identified and we have a fix in place.
Posted Mar 20, 2023 - 14:10 UTC
Investigating
We are currently investigating an issue where the count of endpoints monitored is incorrect for some customers. This is a display issue only. Telemetry ingestion, processing, analysis, and detection are all working as expected.
Posted Mar 20, 2023 - 13:38 UTC
This incident affected: Web Portal.