Ingestion Delays for JAMF Telemetry
Incident Report for Red Canary
Resolved
We have confirmed that we are now ingesting telemetry from JAMF.
Posted Oct 31, 2024 - 11:04 UTC
Identified
We are currently monitoring an operational incident with Jamf (https://status.jamf.com/) that is impacting our ability to ingest telemetry for Jamf customers. Detection for these customers may be delayed until the issue is resolved. This incident will be updated as additional information becomes available from Jamf.
Posted Oct 30, 2024 - 19:32 UTC
This incident affected: Detections.