Tracking an external incident with Broadcom Carbon Black Cloud
Incident Report for Red Canary
Resolved
Broadcom's incident remains in a monitoring state and we have not observed any errors on our end over the past 24 hours.
Posted Jan 12, 2025 - 18:09 UTC
Monitoring
After a few false starts, Broadcom has shifted their incident to "Monitoring". We have been successfully ingesting and correlating alerts for the past 5 hours. We will leave this incident open until Broadcom resolves theirs.
Posted Jan 11, 2025 - 13:11 UTC
Update
Broadcom Carbon Black continues to investigate this issue.
Posted Jan 10, 2025 - 18:47 UTC
Identified
We are tracking an outage with Broadcom Carbon Black Cloud (CbC) that is affecting alert ingest and correlation of alerts to endpoint data.

https://status.broadcom.com/services/carbon-black/notices/kcjrp2fn7pniepsu-carbon-black-cloud-alerts-page-search-degraded-performance
Posted Jan 10, 2025 - 17:24 UTC
This incident affected: Alert Ingestion and Correlation (Carbon Black Cloud).