Web Portal / API request timeouts
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 18:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2024 - 16:51 UTC
Investigating
We are investigating reports that Red Canary web portal and API requests are failing for some customers. We will update this page as we learn more.
Posted Oct 04, 2024 - 15:25 UTC
This incident affected: Web Portal and API Requests.