Delay in processing identity telemetry
Incident Report for Red Canary
Resolved
The backlog has been processed and identity data is flowing normally.
Posted Dec 22, 2023 - 01:22 UTC
Monitoring
We are currently processing a backlog of identity telemetry. We have addressed the root cause of the spike in data and are monitoring the system. Some threats based on identity telemetry may be delayed.
Posted Dec 21, 2023 - 22:00 UTC
This incident affected: Detections.