Certificate Expired
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 15:19 UTC
Monitoring
All certificates have been successfully rotated and we are monitoring the results.
Posted Apr 25, 2022 - 14:44 UTC
Identified
Certificate rotation for Red Canary Hosted Carbon Black Response servers failed to install the correct certificate and will be resolved shortly.
Posted Apr 25, 2022 - 13:11 UTC
This incident affected: Web Portal.