Disruption in Okta Telemetry Ingestion
Incident Report for Red Canary
Resolved
This incident has been resolved and Okta telemetry is again flowing as expected.
Posted Apr 16, 2024 - 01:45 UTC
Investigating
There is currently a disruption in our ability to ingest telemetry from Okta. We are investigating the cause of this disruption, but will not be able to ingest or investigate Okta telemetry or alerts until the issue is resolved. Updates will be provided as we look to implement a solution.
Posted Apr 15, 2024 - 23:09 UTC
This incident affected: EDR/EPP Telemetry Ingestion (Okta).