Web Portal / API request timeouts

Incident Report for Red Canary

Resolved

We continued to monitor the environment for 24 hours and are now confident the incident has been resolved.
Posted Aug 29, 2024 - 21:33 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 28, 2024 - 23:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 21:01 UTC

Investigating

We are investigating reports that Red Canary web portal and API requests are failing for some customers. Detections may be delayed. We will update this page as we learn more.
Posted Aug 28, 2024 - 19:55 UTC
This incident affected: Web Portal, API Requests, and Detections.