Ingestion Issues for Carbon Black Cloud Customers

Incident Report for Red Canary

Resolved

Broadcom's incident remains in a monitoring state and we have not observed any errors on our end over the past 24 hours.
Posted Mar 14, 2025 - 13:33 UTC

Update

Broadcom's incident remains in a monitoring state and is being regularly checked for updates. Telemetry from Carbon Black Cloud is being successfully ingested and processed. We will provide additional updates when they are available.
Posted Mar 13, 2025 - 22:39 UTC

Update

Broadcom's incident remains in a monitoring state and we have been successfully ingesting and processing telemetry from Carbon Black Cloud for the past 6 hours. We will continue to leave this incident open while we monitor Broadcom's status.
Posted Mar 13, 2025 - 16:05 UTC

Update

Carbon Black Cloud has implemented a fix and they are monitoring the service for stability. Ingestion of Carbon Black Cloud telemetry is no longer delayed. We will leave this incident open until Broadcom resolves theirs.
Posted Mar 13, 2025 - 10:02 UTC

Monitoring

We are investigating ingestion issues with Carbon Black Cloud. We are monitoring the Carbon Black Cloud status page and will provide updates when they are available.

Sensor telemetry, events, and detections may be delayed.
Posted Mar 13, 2025 - 08:59 UTC
This incident affected: Detections and Endpoint Telemetry Ingestion (VMware Carbon Black Cloud).