Outbound SMS messages are experiencing delivery delays
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 21:03 UTC
Identified
The issue has been identified and we are waiting on our third party partner to implement their fix.
Posted Jan 14, 2022 - 19:03 UTC
Investigating
Our third party SMS service is experiencing an incident which may result in delayed SMS message delivery. This could affect multi-factor authentication (MFA) into our portal and Automate notifications. The provider has identified the issue and is currently working on a fix. We will update this page as more information becomes known.
Posted Jan 14, 2022 - 18:50 UTC
This incident affected: Notifications (SMS).