Disruption in Data Ingestion from Cortex XDR

Incident Report for Red Canary

Resolved

This incident has been resolved.
Posted Dec 18, 2023 - 18:53 UTC

Investigating

We are currently investigating a disruption in data ingestion from Palo Alto Cortex XDR. Customers using Cortex with Red Canary will experience delays in telemetry and alert ingestion. We are prioritizing this issue and will provide updates until it is resolved.
Posted Dec 18, 2023 - 17:59 UTC
This incident affected: Endpoint Telemetry Ingestion (Palo Alto Networks Cortex XDR).