A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2025 - 05:40 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2025 - 04:43 UTC
Investigating
We have identified an issue that is causing delayed telemetry processing for Carbon Black Cloud EDR, Microsoft Defender for Endpoint, Microsoft Office365, SentinelOne, CrowdStrike, TrendMicro, AWS, Microsoft Azure, Jamf, and Linux EDR. This delay in telemetry may cause potential delays in detecting threats based on this telemetry. We are investigating the cause of this issue currently and will provide updates as we know more and are able to take action to address the issue.
Posted Feb 09, 2025 - 04:42 UTC
This incident affected: Detections, Endpoint Telemetry Ingestion (VMware Carbon Black Cloud, CrowdStrike Falcon, Microsoft, SentinelOne, Trend Micro Endpoint Detection and Response, Jamf Threat Defense, Red Canary Linux EDR), Identity Telemetry Ingestion (Microsoft Office 365), and Cloud Telemetry Ingestion (Amazon Web Services, Microsoft Azure).