Investigating issues with Google Cloud Platform and Palo Alto Cortex

Incident Report for Red Canary

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 23:43 UTC

Update

The Google Cloud Platform has recovered. We are continuing to monitor delayed data from Palo Alto Cortex that may result in delayed detections. Additional status may be obtained from our partner's status pages:
Palo Alto Cortex: https://rootly.com/external-status-pages/palo-alto-networks
Google Cloud Platform: https://status.cloud.google.com/
Posted Jun 12, 2025 - 22:52 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 20:11 UTC

Investigating

We are investigating delayed data from Palo Alto Cortex and Google Cloud Platform that may result in delayed detections until these issues are resolved. Additional status may be obtained from our partner's status pages:
Palo Alto Cortex: https://rootly.com/external-status-pages/palo-alto-networks
Google Cloud Platform: https://status.cloud.google.com/
Posted Jun 12, 2025 - 20:10 UTC
This incident affected: Cloud Telemetry Ingestion (Google Cloud Platform) and Endpoint Telemetry Ingestion (Palo Alto Networks Cortex XDR).