CBC Auth Issue

Incident Report for Red Canary

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 19:46 UTC

Monitoring

Broadcom has implemented a fix and we are monitoring progress.
Broadcom Status Page: https://status.broadcom.com/notices/gnghnazmjpbilwta-carbon-black-cloud-us-region-outage
Posted Jul 18, 2025 - 18:44 UTC

Identified

Broadcom has updated the status to Identified. We are tracking process.
https://status.broadcom.com/notices/gnghnazmjpbilwta-carbon-black-cloud-us-region-outage
Posted Jul 18, 2025 - 17:02 UTC

Update

Posted Jul 18, 2025 - 16:53 UTC

Update

We are continuing to investigate this issue.
Posted Jul 18, 2025 - 16:45 UTC

Update

We are continuing to investigate this issue.
Posted Jul 18, 2025 - 16:39 UTC

Investigating

We are tracking an outage with Broadcom that is affecting authentication to Carbon Black Cloud environments. Active Remediation response actions may be delayed.
Posted Jul 18, 2025 - 16:31 UTC
This incident affected: Endpoint Telemetry Ingestion (VMware Carbon Black Cloud) and Alert Ingestion and Correlation (Carbon Black Cloud).