Data Ingestion Delays
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 21:48 UTC
Monitoring
We have implemented mitigations to help in recovery of data flow and are actively monitoring the results.
Posted Jul 28, 2022 - 20:25 UTC
Identified
We are currently experiencing delays in telemetry ingestion due to upstream AWS loss of power. Detections may be delayed. We are monitoring AWS status closely and evaluating alternate solutions.
Posted Jul 28, 2022 - 18:17 UTC
This incident affected: Detections.