Detection delayed for VMware Carbon Black Hosted EDR customers
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 11:34 UTC
Update
AWS is continuing to make progress on this incident and is continuing to work through backlogged events. Red Canary continues with normal operations and will provide an update when new information is available.
Posted Oct 20, 2023 - 04:38 UTC
Update
AWS is continuing to make progress on this incident. Red Canary continues to operate normal operations and will provide an update when new information is available.
Posted Oct 20, 2023 - 01:07 UTC
Update
AWS is now reporting processing at full throughput, though the incident is ongoing. Red Canary continues to operate normal operations and will provide an update when new information is available.
Posted Oct 19, 2023 - 19:52 UTC
Update
The AWS incident is ongoing and they are taking measures to mitigate the operational impact. We are experiencing no significant disruption at this time, and will continue to monitor the situation. This incident will be updated as additional information becomes available.
Posted Oct 19, 2023 - 14:15 UTC
Update
Ingest, processing, and detections have returned to normal and are no longer delayed for VMware Carbon Black Hosted EDR customers. We are continuing to monitor the situation and the AWS incident.
Posted Oct 19, 2023 - 12:03 UTC
Update
Ingest, processing, and detections have returned to normal and are no longer delayed for VMware Carbon Black Hosted EDR customers. We are continuing to monitor the situation and the AWS incident.
Posted Oct 19, 2023 - 07:44 UTC
Update
Ingest, processing, and detections have returned to normal and are no longer delayed for VMware Carbon Black Hosted EDR customers. We are continuing to monitor the situation and the AWS incident.
Posted Oct 19, 2023 - 04:39 UTC
Update
After the most recent AWS fix our ingest, processing, and detections have returned to normal and are no longer delayed for VMware Carbon Black Hosted EDR customers. We will continue to monitor the system and the AWS incident and update this page should anything change.
Posted Oct 19, 2023 - 01:12 UTC
Update
AWS has implemented a fix and we are continuing to monitor the system to confirm it is returning to normal operations.
Posted Oct 18, 2023 - 19:32 UTC
Monitoring
AWS has implemented a fix and we are now starting to see queued telemetry. We are monitoring the system to confirm it is returning to normal operations.
Posted Oct 18, 2023 - 16:35 UTC
Update
We are continuing to monitor the AWS incident affecting ingestion for VMWare Carbon Black Response customers. AWS is currently isolating the root cause of the issue, as well as taking mitigating actions. We will continue to monitor this situation and keep you updated as more information becomes available.
Posted Oct 18, 2023 - 14:45 UTC
Identified
At approximately 03:50 MST / 09:50 UTC, we became aware of an operational incident with Amazon Web Services (AWS) and subsequently determined it is affecting ingest for our VMware Carbon Black Hosted EDR customers. Detection for these customers may be delayed until the issue is resolved by AWS. No telemetry has been lost and we will process all queued telemetry automatically once the AWS service health improves. This incident will be updated as additional information becomes available from AWS.
Posted Oct 18, 2023 - 11:05 UTC
This incident affected: EDR/EPP Telemetry Ingestion (VMware Carbon Black Hosted EDR) and Detections.