Subset of Alert Sources Failing to Ingest
Incident Report for Red Canary
Resolved
This incident has been resolved and all alert source data is being ingested.
Posted Feb 06, 2024 - 08:51 UTC
Investigating
We are currently investigating reports of a subset of alert sources failing to ingest. We are actively investigating scope and cause.
Posted Feb 06, 2024 - 08:26 UTC
This incident affected: Alert Center.