Investigating issues with delayed detections

Incident Report for Red Canary

Resolved

Monitoring has confirmed the system is operating normally and detections are no longer delayed.
Posted Apr 08, 2026 - 22:16 UTC

Monitoring

We are currently investigating reports of intermittent detection delays.

The issue has been identified and a fix has been implemented.

We are monitoring the system to confirm that it is returning to normal operations.
Posted Apr 08, 2026 - 19:50 UTC
This incident affected: Detections.