Security Data Lake Ingestion Degradation

Incident Report for Red Canary

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 21:27 UTC

Identified

We have resolved the issue impacting data ingestion into the Security Data Lake. Data is being ingested as expected. Searches will only return data ingested prior to 7 AM MT on 4/21/2025.
Posted Apr 21, 2025 - 16:01 UTC

Update

We are continuing to investigate this issue.
Posted Apr 21, 2025 - 14:25 UTC

Investigating

We are currently investigating an issue impacting data ingestion into the Security Data Lake. There is no indication of data loss at this time. Searches will only return data ingested prior to 7 AM MT on 4/21/2025.
Posted Apr 21, 2025 - 13:53 UTC
This incident affected: Web Portal and Security Data Lake (Ingestion, Search).