Web Portal / API errors

Incident Report for Red Canary

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 18:40 UTC

Identified

We have identified an issue that is causing the Red Canary web portal and API requests to return errors intermittently for some customers. We are implementing a fix and will update this incident upon resolution of the impact.
Posted Sep 18, 2025 - 18:18 UTC
This incident affected: Web Portal and API Requests.