Delays Processing Telemetry
Incident Report for Red Canary
Resolved
We have identified the cause of the delays in processing telemetry and implemented a fix. This incident has been resolved.
Posted Apr 15, 2024 - 16:28 UTC
Identified
We have identified an issue that is causing delays in processing EDR telemetry. Users may experience delayed detections at this time. We will continue to investigate the cause of this delay and will post updates when a solution has been identified
Posted Apr 15, 2024 - 15:08 UTC
This incident affected: EDR/EPP Telemetry Ingestion (VMware Carbon Black Response hosted by Red Canary, VMware Carbon Black Hosted EDR, VMware Carbon Black Cloud, CrowdStrike Falcon, Microsoft, Elastic Endpoint Security, SentinelOne, Palo Alto Networks Cortex XDR) and Detections.