Detection delayed for CrowdStrike customers

Incident Report for Red Canary

Resolved

This incident has been resolved.
Posted May 16, 2026 - 20:49 UTC

Update

Threat detection for our Government CrowdStrike customers may be delayed due to an incident with CrowdStrike’s Falcon Data Replicator. This incident will be updated as additional information becomes available from CrowdStrike.
Posted May 16, 2026 - 20:17 UTC

Identified

Threat detection for our Government CrowdStrike customers may be delayed due to an incident with CrowdStrike’s Falcon Data Replicator. This incident will be updated as additional information becomes available from CrowdStrike.
Posted May 16, 2026 - 20:13 UTC
This incident affected: Detections and Endpoint Telemetry Ingestion (CrowdStrike Falcon).