Disruption in Phone-based Automate Actions and Notifications
Incident Report for Red Canary
Resolved
The incident has been resolved.
Posted Dec 12, 2023 - 16:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2023 - 16:33 UTC
Identified
We have identified the issue causing this outage and are in the process of implementing a fix. We will provide updates once we have confirmed resolution.
Posted Dec 12, 2023 - 16:23 UTC
Investigating
We are currently investigating reports of deliverability failures for phone/voice and SMS notifications from Red Canary. We will provide more details as soon as more information becomes available.
Posted Dec 12, 2023 - 15:44 UTC
This incident affected: Notifications (Voice, SMS).