Intermittent Delays for Cloud and Identity Data

Incident Report for Red Canary

Resolved

This incident has been resolved.
Posted Nov 01, 2025 - 12:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 31, 2025 - 21:55 UTC

Identified

We have identified an issue that is causing intermittent delays in processing cloud and identity data. We are actively working on a fix. Detections may be delayed.
Posted Oct 31, 2025 - 18:17 UTC
This incident affected: Detections.