Investigating issues impacting multi-factor authentication
Incident Report for Red Canary
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 01:37 UTC
Investigating
We are investigating issues impacting multi-factor authentication. We will provide more details as soon as more information becomes available.
Posted Jan 20, 2022 - 00:54 UTC
This incident affected: Web Portal.