Investigating delays with AWS Cloud Control Plane telemetry

Incident Report for Red Canary

Resolved

The issue has been identified and a fix has been implemented.
Posted Apr 05, 2024 - 05:18 UTC

Investigating

We are investigating ingestion issues with AWS Cloud Control Plane telemetry. Telemetry, events, and detections are delayed.
Posted Apr 05, 2024 - 04:18 UTC
This incident affected: Detections.