Delayed Detection for Identity and Cloud

Incident Report for Red Canary

Resolved

This incident has been resolved.
Posted Apr 26, 2025 - 03:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2025 - 22:28 UTC

Identified

We have identified an issue that may lead to delayed detections for Identity and Cloud activity. We are currently remediating this issue and will provide updates as they become available.
Posted Apr 25, 2025 - 21:57 UTC
This incident affected: Detections.