Detection delayed

Incident Report for Red Canary

Resolved

The incident is resolved.
Posted Mar 15, 2023 - 03:01 UTC

Monitoring

We have implemented the fix for delayed identity data and are monitoring the results
Posted Mar 15, 2023 - 02:13 UTC

Update

No significant updates at this time. Our corrective action is pending service restoration from our third party provider.
Posted Mar 15, 2023 - 00:18 UTC

Identified

We have identified the cause of the identity data processing delays and a fix is in progress. Corrective efforts may be delayed due to an outage with a third party service provider. Identity based detections may be delayed for some customers. Information will be updated as our corrective efforts progress.
Posted Mar 14, 2023 - 22:08 UTC

Investigating

We are currently experiencing data processing delays for identity based telemetry only, resulting in late detection notification to some customers. This incident will be updated as additional information becomes available.
Posted Mar 14, 2023 - 21:12 UTC
This incident affected: Detections.