Data ingest delayed for SentinelOne customers

Incident Report for Red Canary

Resolved

This incident has been resolved. SentinelOne has fixed the issue on their end, processed their backlog, and we are receiving data again.
Posted Aug 14, 2025 - 19:02 UTC

Identified

SentinelOne declared an incident earlier today that has caused delays in receiving data from their platform: https://status.sentinelone.com/incidents/b03z8dft06hs

We have engaged SentinelOne to determine how large their backlogs are and when we can expect to see data flow resume. We will update this incident as we learn more.

Detections based on SentinelOne data may be delayed.
Posted Aug 13, 2025 - 20:49 UTC
This incident affected: Alert Ingestion and Correlation (SentinelOne), Detections, and Endpoint Telemetry Ingestion (SentinelOne).