Detection delayed for Microsoft sources

Incident Report for Red Canary

Resolved

This incident has been resolved and all backlogged data has been processed.
Posted Jun 06, 2024 - 14:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 06, 2024 - 05:25 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results. No data has been lost and we are beginning to process the backlog at this time.
Posted Jun 06, 2024 - 04:14 UTC

Update

We are continuing to investigate this issue.
Posted Jun 05, 2024 - 21:20 UTC

Investigating

We are currently experiencing data processing delays for Microsoft Defender for Endpoint and Microsoft Azure telemetry. This may result in late detection notifications to some customers. This incident will be updated as additional information becomes available.
Posted Jun 05, 2024 - 21:20 UTC
This incident affected: Detections and Endpoint Telemetry Ingestion (Microsoft).