Subset of Alert Sources Failing to Ingest
Incident Report for Red Canary
Resolved
This incident has been resolved and all alert source data is being ingested.
Posted Jan 04, 2024 - 23:01 UTC
Monitoring
The issue has been identified and fixed. We are currently monitoring a backlog of alerts being ingested. No data has been lost.
Posted Jan 04, 2024 - 21:58 UTC
Investigating
We are currently investigating reports of a subset of alert sources failing to ingest. We are actively investigating scope and cause.
Posted Jan 04, 2024 - 21:33 UTC
This incident affected: Alert Center.