Monitoring Degraded Performance

Incident Report for Red Canary

Resolved

This incident has been resolved and all data is current.
Posted Oct 13, 2023 - 01:57 UTC

Update

VMWare Carbon Black Cloud alert source correlation is in process and we are monitoring to its completion.
Posted Oct 12, 2023 - 16:42 UTC

Update

All data has been ingested and is current. With the exception of VMware Carbon Black Cloud alert sources, all process correlation is current as well. We are continuing to monitor the progress of VMware Carbon Black Cloud correlation.
Posted Oct 12, 2023 - 01:19 UTC

Update

All detection data is caught up and current. We are continuing to monitor the recovery of external alert data processing.
Posted Oct 11, 2023 - 04:31 UTC

Update

We are continuing to monitor the recovery of this incident.
Posted Oct 10, 2023 - 23:05 UTC

Monitoring

We have identified the issue and are monitoring the recovery progress.
Posted Oct 10, 2023 - 16:34 UTC

Investigating

We are actively monitoring degraded performance issues. Some detections may be delayed.
Posted Oct 10, 2023 - 14:43 UTC
This incident affected: Detections.