Delayed SentinelOne Telemetry Ingestion

Incident Report for Red Canary

Resolved

SentinelOne’s maintenance window is complete. We are ingesting telemetry from SentinelOne customers.
Posted Apr 06, 2025 - 17:59 UTC

Update

We are currently monitoring a SentinelOne maintenance window which is impacting our ability to ingest telemetry for SentinelOne customers. Detection for these customers may be delayed until maintenance is complete.
Posted Apr 06, 2025 - 16:10 UTC

Identified

We are currently monitoring a SentinelOne maintenance window which is impacting our ability to ingest telemetry for SentinelOne customers. Detection for these customers may be delayed until maintenance is complete.
Posted Apr 06, 2025 - 16:09 UTC
This incident affected: Alert Ingestion and Correlation (SentinelOne) and Endpoint Telemetry Ingestion (SentinelOne).